0

Hi,

I can’t get the autorotating dashboards to work.  Tried using just two open access dashboards and still no joy.

The only difference from the instruction is we are using Https, but I don’t think that should make a difference.

It either gives a blank page, or asks for login credentials, even though the two urls are verified open access sites. Here is the debug Dom Explorer

I’ve run debugging on IE and the following is the Console output.

DOM7011: The code on this page disabled back and forward caching. For more information, see: http://go.microsoft.com/fwlink/?LinkID=291337
File: index
HTML1300: Navigation occurred.
File: index
HTML1202: https://scom/SquaredUp/logon/index?ReturnUrl=%2fsquaredup%2frotation%3fid%3dtest1&id=test1 is running in Compatibility View because ‘Display intranet sites in Compatibility View’ is checked.
File: index
DOM7011: The code on this page disabled back and forward caching. For more information, see: http://go.microsoft.com/fwlink/?LinkID=291337
File: index
SEC7131: Security of a sandboxed iframe is potentially compromised by allowing script and same origin access.
SCRIPT5009: ‘JSON’ is undefined
File: rotation, Line: 17, Column: 13
Navigation Event Separator
DOM7011: The code on this page disabled back and forward caching. For more information, see: http://go.microsoft.com/fwlink/?LinkID=291337
File: rotation
HTML1300: Navigation occurred.
File: rotation
HTML1202: https://scom/squaredup/rotation?id=iog_dashboard is running in Compatibility View because ‘Display intranet sites in Compatibility View’ is checked.
File: rotation
SEC7131: Security of a sandboxed iframe is potentially compromised by allowing script and same origin access.
SCRIPT5009: ‘JSON’ is undefined
File: rotation, Line: 17, Column: 13

 

 

Can anybody provide assistance, or a steer?  We’ve just bought a big screen and the boss is anxious to show it off.

Thanks,

Fintan

Ervia answered
    • ‘Display intranet sites in Compatibility View’ is checked. - This suggests where the problem may be. In IE, click the settings cog > Compatability view settings > uncheck "display intranet sites in compatibility mode" Does that fix it?