We recently migrated our SCOM database onto a new SQL 2016 instance, and since the migration the DB keeps filling, despite the fact that we aren’t seeing a higher alert volume than when it was on the previous 2012 instance.  Is there some missing setting required, or is SQL 2016 not supported?

firenze selected answer
    • Could you run a report to see what table is growing?
    • Try using Kevin Holman's SQl querries, to spot what is using up all the space. https://blogs.technet.microsoft.com/kevinholman/2016/11/11/scom-sql-queries/ My experience is that event collection is sometimes running wild 🙂