3

I am not able to get the proxy configuration in the url genie MP to work.

I have enabled a watcher node and it reads the configuration file that I have placed on a share. I created the file by using the “URL Genie generate config from list” task.

I have configured an account named urlproxy and added it to the url-genie proxy profile.

I have also added the proxyaddress and port to the config file and tried with various authentication schemes, but the proxy settings are never detected by the scom agent because in the scom console the columns “proxyuser”, “Proxy” and “Proxy authentication scheme” are always empty.

I think maybe where I go wrong is the distribution of the run as profile. The MP guide says I should “assign that account (in my case the urlproxy account) to the object instance with the URL proxy account”. I do not understand what the “object instance” is, the computer object, the http objects?

Can anyone provide an explanation on how to set up the proxy configuration in url Genie, especially on how to distribute the runas profile?

Gary Jackson answered