Application Pool Stops now Identity has been changed

Have changed the Identity of the Application Pool to a domain account as we want to use the SQL Plugin to query other databases on our estate have used the deploy.exe to change permissions on the folders structure that worked fine (thanks to dwroberts explanation) but we are getting HTTP Error 503. The service is unavailable and the Application Pool Stops any help would be appreciated

Hi Tim,

This question seems like more of a support request than one for the community.

Drop them an email on support@squaredup.com and provide as much info as possible. Previously they’ve requested I send them the Log (send the latest) from the following directory, it might save you some time to send that along with your request:

C:\inetpub\wwwroot\squaredupv3\Transient\Log

Community tends to be more for help with issues outside of the product, i.e. in SCOM, management packs, creating rules / monitors etc

Hope you get your problem solved!

Jelly

1 Like

Actually I have just sorted the issue out the account need logon as a batch rights all sorted works a treat, cheers

Excellent! Glad to hear you’re sorted.

That’s something for me to remember :wink:

@timharris, It would be worth posting your solution as an answer and marking it as best so it might help others in the future :slight_smile: