SCOM 1801 webconsole

I had not tried the web console after updating to 1801. But when I try to login I get:

“The underlying connection was closed: An unexpected error occurred on a send.”

No errors in eventlog or IIS-logs. The testserver also with windows server 2016 runs fine.

What could be wrong?

TLS settings?

Do you get this on both HTTP and HTTPS? Or do you not have a binding configured for HTTP?


If it is an option, I would simply reinstall the Web Console and IIS roles on that machine.
Will probably be faster than troubleshooting the actual issue I think.


1 Like

Have you had any luck on this one? I have even stood up a new 2016 with only Management Server, Operations Console, and Web Server. Same repeatable issue.

Anything in the security/application event log? Are you using SSO? Is it installed on a management server?

Both the test-scom and the production scom have the web console installed on the management server. No SSO. And I get an error if I enter wrong username/password. The security and application event logs are quiet as the western front.

I tried to enable http for the site now. And then I get “The remote server returned an error: (404) Not Found.” when trying to login. According to the IIS logs the error comes from: /OperationsManager/css/node_modules/font-awesome/fonts/fontawesome-webfont.ttf

No luck with reinstalling. I think I will move the role to another server instead.